Recruit CX - intermittent application issues
Incident Report for Rival HR
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 16:54 EDT
Investigating
We have observed partial outages with our CX UI application for US customers. We are working to determine the underlying cause and are continuing to monitor the application.
Posted Sep 16, 2024 - 14:40 EDT
This incident affected: Recruit (CX UI).