Learn Staging — Intermittent Availability Issues

Incident Report for Rival HR

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 17:56 EDT

Monitoring

A fix has been implemented and we're monitoring results.
Posted Jun 05, 2026 - 17:18 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 05, 2026 - 16:06 EDT

Identified

We are aware of intermittent availability issues affecting Learn Staging tenants in the US and Canada regions. Some users may experience brief service interruptions or degraded performance.

Our team has identified the root cause and is actively working on a fix. Production environments are not affected.
Posted Jun 05, 2026 - 11:32 EDT
This incident affected: Learn (Learning UI).