Workflow CA region - partial outage

Incident Report for Rival HR

Resolved

We have resolved the incident and all endpoints are online.
Posted Oct 07, 2025 - 11:22 EDT

Monitoring

We are currently experiencing an outage with our Workflow application in our CA region. We have already identified the issue and are resolving the problem.
Posted Oct 07, 2025 - 11:19 EDT
This incident affected: Workflow (Workflow UI, Workflow API).