Learning UI - intermittent performance issues
Incident Report for Rival HR
Resolved
We have resolved the current performance issues and are planning on releasing an update to the Learning application in all environments in the immediate future.
Posted Sep 09, 2024 - 15:55 EDT
Monitoring
We have observed partial outages with our Learning UI application for US customers. The team has identified the underlying cause and are continuing to monitor the application.
Posted Sep 09, 2024 - 12:50 EDT
This incident affected: Learn (Learning UI).